Failed to connect to the engine hamachi mac что делать

Failed to connect to the engine hamachi mac что делать

  • GoTo Community
  • Hamachi
  • LogMeIn Hamachi Discussions
  • Failed to connect to the engine.
  • Subscribe to RSS Feed
  • Mark Topic as New
  • Mark Topic as Read
  • Float this Topic for Current User
  • Bookmark
  • Subscribe
  • Mute
  • Printer Friendly Page
  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

hi,i have a problem.

my computer is mac 10.13.6

hamachi out of service

what should I do?

you will update in the future hamachi in mac ?

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

@Maiwu Sorry about that! Have you already tried a full re-install of Hamachi on the problem Mac?

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content
  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content
  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

@Maiwu Depending on when that error appears, and what operating system, this support guide should be of use in your situation: http://help.logmein.com/articles/en_US/FAQ/Why-do-I-receive-Failed-to-Connect-to-en1gine-en1

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

Источник

Failed to connect to the engine hamachi mac что делать

I would start by checking your network drivers in the network and sharing center to see if the hamachi network adapter was installed correctly. ( also your screenshot link you posted is broken).

Vitor is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

We were having the same «failed to connect to engine» issue on mac os el cap / sierra.

Our solution was:

  1. open system preferences > users & groups > login items
  2. Logmein hamachi showed a yellow yeild sign and «unknown»
  3. select logmein hamachi and press the «-» below to remove from startup items.
  4. restart computer. hamachi opens and connects fine.

hopefully this helps others as well.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

This worked for me! Thank you!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

On 50% of the Updated Windows 10 Creators Updates the Hamachi Adapter is Damaged and resulting in Yellow Triangles, only a Deinstall and Reinstall is working.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I had same (or just similar) problem and solved it by renaming the Hamachi Network Adapter to «Hamachi» from «Ethernet 3» (which it was named inadvertently, somehow, not by me)

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

Wow. Thanks. This worked for me.

It happened after I had to abort a windows update for win10. must have corrupted the network names.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I got this problem also after I switch back from Windows 10 to Windows 7 for compability hardware problem. After go in Win 7 and download latest Hamachi from website I can’t solve this triangle problem by every explanation I get from internet. Fortunately, I remember I still have my hard drive backup in 2014 and find my old Hamachi saved ver 6.0.2.2, driver date 14/05/2007. After I installed it the triangle problem dissapear and my Hamchi can connect to the network. I didn’t do update and just use my old Hamachi. Hope this will help you.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

There was yellow triangle left of connected pc and when I clicked it said tunnel error. Then I run diagnostic and there is tunnels yellow and in info it said problems found. I clicked on details and there it said «Peer details:
DESKTOP-PKT5F1H VPN domain’s tap device is down». I know there is similar topics but I read them all and i didn’t find solution. I tried in services md reset hamachi connection, then I renamed adapter in «Hamachi», also I tried reset hamachi2 in task manager. Nothing of this solutions in all that topics about this subject didn’t work so I open new fresh one and hope someone have good solution. Or if there is no good solution what is good alternitive for this hamachi so I can download it and play with friends without stupid peer and tunnel errors?

Источник

Failed to connect to the engine hamachi mac что делать

@hazy Hamachi is compatible with M1 processors, though you may need to manually enable the kernel there. I’m sorry we don’t have a version that does this automatically for the newest Mac operating systems (Big Sur+).

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

So what I should do?

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I was monitoring this forum, but I never found a good answer here about Logmein Hamachi being ported to the ARM architecture . so I switched to zerotier . it is not perfect, but it works.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I followed this hint and then started the computer after my update to MAC=S 11.4. it worked perfectly

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I try,but it doesn’t work

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I have a problem with Hamachi client, since I’ve tried to install it on new macbook with M1 chip.

After installation the icon shows on status bar but it is only dark.

On click Open LogMeIn Hamachi, nothing happens, main window is not appearing. Only dialog is showing that «Failed to connect to the engine. » (pic rel).

On click Power On icon is disappearing for a moment, and nothing happens as well.

Источник

Failed to connect to the engine hamachi mac что делать

@hazy Hamachi is compatible with M1 processors, though you may need to manually enable the kernel there. I’m sorry we don’t have a version that does this automatically for the newest Mac operating systems (Big Sur+).

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

So what I should do?

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I was monitoring this forum, but I never found a good answer here about Logmein Hamachi being ported to the ARM architecture . so I switched to zerotier . it is not perfect, but it works.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I followed this hint and then started the computer after my update to MAC=S 11.4. it worked perfectly

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I try,but it doesn’t work

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I have a problem with Hamachi client, since I’ve tried to install it on new macbook with M1 chip.

After installation the icon shows on status bar but it is only dark.

On click Open LogMeIn Hamachi, nothing happens, main window is not appearing. Only dialog is showing that «Failed to connect to the engine. » (pic rel).

On click Power On icon is disappearing for a moment, and nothing happens as well.

Источник

Failed to connect to the engine hamachi mac что делать

I had to take the default suggested installation directory because when I tried installing to another loacation the driver files still went to the default location. This is what cause the tunneling or «triangles» to appear.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

I have a problem with Hamachi Virtual Ethernet Adapter.

In Device Manager, there is a yellow warning triangle next to the Ethernet Adapter.

I tried everything but they didn’t help.

I don’t use any third party VPN just Virutal Box and VPN unlimited but they are turned off.

I hope someone can help me.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

Is there any timeline for supporting the new Apple ARM Macs. We got our first one this week, but we are unable to run Hamachi on it. Not a deal breaker yet, but this will be a requirement for us in the next 6-10 months.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

@fhgadmin What’s the use case in this scenario? Are the native Hamachi applications insufficient there?

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

The native hamachi application is not launching. I get an error «Cannot connect to engine». A review of the logs reveals an error like «file arm64e does not exist».

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

You may want to try this:

  1. Open system preferences > users & groups > login items
  2. Logmein hamachi shows a yellow triangle and «unknown»
  3. Select logmein hamachi and press the «-» below to remove from startup items.
  4. Restart the device

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

On step 1 — LogMein doesn’t show up under login items.

  • Mark as New
  • Bookmark
  • Subscribe
  • Mute
  • Subscribe to RSS Feed
  • Permalink
  • Print
  • Email to a Friend
  • Report Inappropriate Content

Hello. I recently wanted to use hamachi. And did so. When someone connected it showed a yellow triangle. I right-clicked on him and diagnosed the problem. this is what it said:

Tunnel:
VPN domain’s tap device is down

Local results:
Adapter configuration:
Cannot get adapter config
Traffic test: Cannot complete test
Peer results: [253-751-546]
Adapter configuration: OK
Traffic test: OK

He does not have a VPN on his PC. Any suggestions?

Источник

Читайте также  Как настроить apple id на айфоне 8 плюс
Mac OS X Hints
Adblock
detector